<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html
xmlns="http://www.w3.org/1999/xhtml"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" dir="ltr" lang="en-US"><head
profile="http://gmpg.org/xfn/11"><link
rel='stylesheet' href='http://g101.sportsmedia101.com/wp-content/plugins/wp-minify/min/?f=wp-content/themes/default/style.css,wp-content/themes/default/menu.css,wp-content/plugins/wp-page-numbers/default/wp-page-numbers.css&amp;m=1498525103' type='text/css' media='screen' /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
http-equiv="X-UA-Compatible" content="IE=edge" /><meta
http-equiv="P3P" content='CP="IDC DSP COR CURa ADMa DEVa OUR STP ONL UNI COM DEM"' policyref="/w3c/p3p.xml"/><link
href="https://fonts.googleapis.com/css?family=Open+Sans|Raleway" rel="stylesheet"><link
rel="shortcut icon" href="http://g101.sportsmedia101.com/favicon.ico" type="image/vnd.microsoft.icon"/><title>Brandon Marshall has been working with Eli Manning via FaceTime | Giants 101 | Sports Media 101</title><link
rel="P3Pv1" href="/w3c/p3p.xml"/><meta
name="keywords" content="baseball,Basketball,Devils,Football,Hockey,Islanders,Jets,Jets video,Knicks,Major League Baseball,Mets,Mets video,MLB,National Basketball Association,National Football League,NBA,Nets,New Jersey Nets,New York Jets,New York Knicks,New York Mets,New York Sports,NFL,NHL,Rangers,SNY,SportsNet New York"/><meta
name="description" content="Marshall signed to a two-year deal with the Giants this offseason after he was released by the Jets."/><meta
name="medium" content="news"/><meta
name="section" content="sports"/><meta
name="pubdate" content="2017-07-07T19:57:43Z" /><meta
name="lastmod" content="2017-07-07T20:01:37Z" /><meta
name="thumbnail" content="http://g101.sportsmedia101.com/wp-content/uploads/og-8f5919669823085d8fefa469aed26116.jpg" /><meta
property="og:title" content="Brandon Marshall has been working with Eli Manning via FaceTime"/><meta
property="og:site_name" content="Sports Media 101 | Giants 101"/><meta
property="og:image" content="http://g101.sportsmedia101.com/wp-content/uploads/og-8f5919669823085d8fefa469aed26116.jpg"/><meta
property="og:image:url" content="http://g101.sportsmedia101.com/wp-content/uploads/og-8f5919669823085d8fefa469aed26116.jpg"/><meta
property="og:image:type" content="image/jpeg" /><meta
property="og:description" content="Marshall signed to a two-year deal with the Giants this offseason after he was released by the Jets."/><meta
property="og:url" content="http://www.sportsmedia101.com/newyorkgiants/2017/07/07/brandon-marshall-has-been-working-with-eli-manning-via-facetime/"/><meta
property="og:type" content="article"/><meta
property="article:published_time" content="2017-07-07T19:57:43Z"/><meta
property="article:modified_time" content="2017-07-07T20:01:37Z"/><meta
property="article:author" content="https://www.facebook.com/giants101"/><meta
property="article:publisher" content="https://www.facebook.com/SportsMedia101"/><meta
property="article:section" content="ESSENTIAL COVERAGE OF NEW YORK GIANTS FOOTBALL"/><meta
property="article:tag" content="baseball,Basketball,Devils,Football,Hockey,Islanders,Jets,Jets video,Knicks,Major League Baseball,Mets,Mets video,MLB,National Basketball Association,National Football League,NBA,Nets,New Jersey Nets,New York Jets,New York Knicks,New York Mets,New York Sports,NFL,NHL,Rangers,SNY,SportsNet New York"/><meta
itemprop="name" content="Brandon Marshall has been working with Eli Manning via FaceTime"/><meta
itemprop="url" content="http://www.sportsmedia101.com/newyorkgiants/2017/07/07/brandon-marshall-has-been-working-with-eli-manning-via-facetime/"/><meta
itemprop="description" content="Marshall signed to a two-year deal with the Giants this offseason after he was released by the Jets."/><meta
itemprop="image" content="http://g101.sportsmedia101.com/wp-content/uploads/og-8f5919669823085d8fefa469aed26116.jpg"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:url" content="@Giants_101"/><meta
name="twitter:title" content="Brandon Marshall has been working with Eli Manning via FaceTime"/><meta
name="twitter:description" content="Marshall signed to a two-year deal with the Giants this offseason after he was released by the Jets."/><meta
name="twitter:image" content="http://g101.sportsmedia101.com/wp-content/uploads/og-8f5919669823085d8fefa469aed26116.jpg"/><link
rel="image_src" href="http://g101.sportsmedia101.com/wp-content/uploads/og-8f5919669823085d8fefa469aed26116.jpg" /><link
rel="canonical" href="http://www.sportsmedia101.com/newyorkgiants/2017/07/07/brandon-marshall-has-been-working-with-eli-manning-via-facetime/"/><link
rel="index" title="Sports Media 101 | Giants 101" href="http://www.sportsmedia101.com/newyorkgiants/"/><link
rel="alternate" type="application/rss+xml" title="Giants 101 &raquo; Feed" href="http://www.giants101.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Giants 101 &raquo; Comments Feed" href="http://www.giants101.com/comments/feed/" /> <script type='text/javascript' src='http://g101.sportsmedia101.com/wp-includes/js/comment-reply.js?ver=20090102'></script> <meta
name="description" content="Marshall signed to a two-year deal with the Giants this offseason after he was released by the Jets." /><meta
name="keywords" content="baseball,basketball,devils,football,hockey,islanders,jets,jets video,knicks,major league baseball,mets,mets video,mlb,national basketball association,national football league,nba,nets,new jersey nets,new york jets,new york knicks,new york mets,new york sports,nfl,nhl,rangers,sny,sportsnet new york" />  <script type="text/javascript" src="/js_scripts/shade.js"></script><script type="text/javascript">addDOMLoadEvent(recentPosts)</script> <script type='text/javascript' src='http://www.sportsmedia101.com/menurecent.js'></script><script type='text/javascript'>addDOMLoadEvent(makeMenuRecent);</script> <script type='text/javascript'>var sdomain="";
sdomain='newyorkgiants';</script> <script type="text/javascript" id="gpt-async-tag">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") +
"//www.googletagservices.com/tag/js/gpt.js";
var node = document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();</script> <script type="text/javascript" id="gpt-header">googletag.cmd.push(function() {
googletag.defineSlot("/3884310/bloguin_generic_mobile_masthead", [320, 50], "div-gpt-ad-mobile-masthead-3884310").addService(googletag.pubads());
googletag.defineSlot("/3884310/bloguin_generic_300x250", [300, 250], "div-gpt-ad-300x250-3884310").addService(googletag.pubads());
googletag.defineSlot("/3884310/bloguin_generic_300x600", [300, 600], "div-gpt-ad-300x600-3884310").addService(googletag.pubads());
googletag.defineSlot("/3884310/bloguin_generic_masthead", [728, 90], "div-gpt-ad-masthead-3884310").addService(googletag.pubads());
googletag.pubads().setTargeting('domain',sdomain);
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script> <script type="text/javascript">/*<![CDATA[*/(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','http://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-20086552-1', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-83608810-10', 'auto', 'sm101Global');
  ga('sm101Global.send', 'pageview');
  var trackOutboundLink = function() {
  // event.preventDefault();
   var url=this.href;
   var dowhat=this.id;
   ga('send', 'event', 'click', dowhat, url);
  }
 var trackInteraction = function() {
   var url=this.href;
   var dowhat=this.id;
   ga('send', 'event', 'hover', dowhat, url);
  }
  addDOMLoadEvent(function(){
    var links=document.getElementsByClassName("outLink");
    for(var i=0; i<links.length; i++)
    {
      var newHref=links[i].href+"";
      links[i].onmousedown=trackOutboundLink;
      links[i].onmouseover=trackInteraction;
    }
  });/*]]>*/</script> <script type="text/javascript" src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script> <script type="text/javascript">(function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){(n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();  e=a.createElement(t),ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+parseInt(n[v].l/604800000);ai.parentNode.insertBefore(e,ai)})
(window,document,'script','https://api.native.ai/js/current/nativeai.js','nativeAI');
nativeAI('create','df0fb30e-f65a-4f27-a38f-2eece4ba0d3d',false);</script> </head><body
class="single single-post postid-183548" ><div
class="contain1"  style="background-image: url('http://g101.sportsmedia101.com/wp-content/themes/default/images/backer.png');  " ><div
class="contain2" style="background:none;"><div
id="page"> <!--[if lt IE 9]><div
style="position:relative;"><div
style="background-color:#666666;height:600px;width:1000px;position:absolute;top:0px;left:0px;z-index:10000;color:#ffffff;padding:20px;font-size:14px;text-align:left;"><h2 style="color:#ffffff;">You are using Internet Explorer 8(IE8)!</h2><p>Sports Media 101 does not fully support IE8. If you would like to view the site please upgrade your browser. If you must keep IE8 for business or you just can't part with it download another browser. You can run more than one web browser on all computers.</p><p>Upgrade to any of these free browsers, they work on all computers:</p><ul><li> <a
style="color:#ff0000;" target="_blank" href="http://www.google.com/chrome">Google Chrome</a></li><li> <a
style="color:#ff0000;" target="_blank" href="http://www.mozilla.com/en-US/firefox">Mozilla Firefox</a></li><li> <a
style="color:#ff0000;" target="_blank" href="http://www.microsoft.com/nz/windows/internet-explorer/default.aspx">Microsoft Internet Explorer</a></li></ul></div></div> <![endif]--><div
id="header" role="banner"><div
id="headerimg"><h2 class="sitetag">ESSENTIAL COVERAGE OF NEW YORK GIANTS FOOTBALL</h2> <a
href="http://www.twitter.com/Giants_101" alt="Twitter" title="Giants 101 on Twitter" target="_blank"><div
class="twitter"></div> </a> <a
href="http://www.facebook.com/giants101" alt="Facebook" title="Giants 101 on Facebook" target="_blank"><div
class="facebook"></div> </a><div
class="sitelogo"></div><div
class="headerlb"><div
id="div-gpt-ad-bloguin-72890"> <script type='text/javascript'>googletag.cmd.push(function() {
      googletag.defineSlot('/8484/yb/bloguin/bloguin', [728, 90],'div-gpt-ad-bloguin-72890')
        .addService(googletag.pubads());
      googletag.enableServices();
      googletag.display('div-gpt-ad-bloguin-72890');
  });</script> </div></div></div></div><div
class="navall"><ul
id="menu"><li
class='dropround'  style='margin-right:12px;'><a
href='http://www.sportsmedia101.com' style='font-size:13px;'>Home</a></li><li
class='dropround' style='margin-right:12px;'><a
href='/archives' style='font-size:13px;'>News Archives</a></li><li
style='margin-right:12px;'><a
href='#' class='drop' style='font-size:13px;'>NFL Football</a><div
class='dropdown_4columns'><div
class='col_4'><h2>On Top</h2><div
id='recent_football'></div></div><div
class='col_1'><h3>AFC East</h3><ul><li><a
href='http://www.sportsmedia101.com/buffalobills/' target='_blank' title='Buffalo Bills' alt=''>Buffalo Bills</a></li><li><a
href='http://www.sportsmedia101.com/miamidolphins/' target='_blank' title='Miami Dolphins' alt=''>Miami Dolphins</a></li><li><a
href='http://www.sportsmedia101.com/newenglandpatriots/' target='_blank' title='New England Patriots' alt=''>New England Patriots</a></li><li><a
href='http://www.sportsmedia101.com/newyorkjets/' target='_blank' title='New York Jets' alt=''>New York Jets</a></li></ul></div><div
class='col_1'><h3>AFC North</h3><ul><li><a
href='http://www.sportsmedia101.com/baltimoreravens/' target='_blank' title='Baltimore Ravens' alt=''>Baltimore Ravens</a></li><li><a
href='http://www.sportsmedia101.com/cincinnatibengals/' target='_blank' title='Cincinnati Bengals' alt=''>Cincinnati Bengals</a></li><li><a
href='http://www.sportsmedia101.com/clevelandbrowns/' target='_blank' title='Cleveland Browns' alt=''>Cleveland Browns</a></li><li><a
href='http://www.sportsmedia101.com/pittsburghsteelers/' target='_blank' title='Pittsburgh Steelers' alt=''>Pittsburgh Steelers</a></li></ul></div><div
class='col_1'><h3>AFC South</h3><ul><li><a
href='http://www.sportsmedia101.com/houstontexans/' target='_blank' title='Houston Texans' alt=''>Houston Texans</a></li><li><a
href='http://www.sportsmedia101.com/indianapoliscolts/' target='_blank' title='Indianapolis Colts' alt=''>Indianapolis Colts</a></li><li><a
href='http://www.sportsmedia101.com/jacksonvillejaguars/' target='_blank' title='Jacksonville Jaguars' alt=''>Jacksonville Jaguars</a></li><li><a
href='http://www.sportsmedia101.com/tennesseetitans/' target='_blank' title='Tennessee Titans' alt=''>Tennessee Titans</a></li></ul></div><div
class='col_1'><h3>AFC West</h3><ul><li><a
href='http://www.sportsmedia101.com/denverbroncos/' target='_blank' title='Denver Broncos' alt=''>Denver Broncos</a></li><li><a
href='http://www.sportsmedia101.com/kansascitychiefs/' target='_blank' title='Kansas City Chiefs' alt=''>Kansas City Chiefs</a></li><li><a
href='http://www.sportsmedia101.com/oaklandraiders/' target='_blank' title='Oakland Raiders' alt=''>Oakland Raiders</a></li><li><a
href='http://www.sportsmedia101.com/sandiegochargers/' target='_blank' title='San Diego Chargers' alt=''>San Diego Chargers</a></li></ul></div><div
class='col_1'><h3>NFC East</h3><ul><li><a
href='http://www.sportsmedia101.com/dallascowboys/' target='_blank' title='Dallas Cowboys' alt=''>Dallas Cowboys</a></li><li><a
href='http://www.sportsmedia101.com/newyorkgiants/' target='_blank' title='New York Giants' alt=''>New York Giants</a></li><li><a
href='http://www.sportsmedia101.com/philadelphiaeagles/' target='_blank' title='Philadelphia Eagles' alt=''>Philadelphia Eagles</a></li><li><a
href='http://www.sportsmedia101.com/washingtonredskins/' target='_blank' title='Washington Redskins' alt=''>Washington Redskins</a></li></ul></div><div
class='col_1'><h3>NFC North</h3><ul><li><a
href='http://www.sportsmedia101.com/chicagobears/' target='_blank' title='Chicago Bears' alt=''>Chicago Bears</a></li><li><a
href='http://www.sportsmedia101.com/detroitlions/' target='_blank' title='Detroit Lions' alt=''>Detroit Lions</a></li><li><a
href='http://www.sportsmedia101.com/greenbaypackers/' target='_blank' title='Green Bay Packers' alt=''>Green Bay Packers</a></li><li><a
href='http://www.sportsmedia101.com/minnesotavikings/' target='_blank' title='Minnesota Vikings' alt=''>Minnesota Vikings</a></li></ul></div><div
class='col_1'><h3>NFC South</h3><ul><li><a
href='http://www.sportsmedia101.com/atlantafalcons/' target='_blank' title='Atlanta Falcons' alt=''>Atlanta Falcons</a></li><li><a
href='http://www.sportsmedia101.com/carolinapanthers/' target='_blank' title='Carolina Panthers' alt=''>Carolina Panthers</a></li><li><a
href='http://www.sportsmedia101.com/neworleanssaints/' target='_blank' title='New Orleans Saints' alt=''>New Orleans Saints</a></li><li><a
href='http://www.sportsmedia101.com/tampabaybuccaneers/' target='_blank' title='Tampa Bay Buccaneers' alt=''>Tampa Bay Buccaneers</a></li></ul></div><div
class='col_1'><h3>NFC West</h3><ul><li><a
href='http://www.sportsmedia101.com/arizonacardinals/' target='_blank' title='Arizona Cardinals' alt=''>Arizona Cardinals</a></li><li><a
href='http://www.sportsmedia101.com/sanfrancisco49ers/' target='_blank' title='San Francisco 49ers' alt=''>San Francisco 49ers</a></li><li><a
href='http://www.sportsmedia101.com/seattleseahawks/' target='_blank' title='Seattle Seahawks' alt=''>Seattle Seahawks</a></li><li><a
href='http://www.sportsmedia101.com/stlouisrams/' target='_blank' title='St. Louis Rams' alt=''>St. Louis Rams</a></li></ul></div></div></li><li
style='margin-right:12px;'><a
href='#' class='drop' style='font-size:13px;'>MLB Baseball</a><div
class='dropdown_3columns'><div
class='col_3'><h2>On Top</h2><div
id='recent_baseball'></div></div><div
class='col_1'><h3>AL Central</h3><ul><li><a
href='http://www.sportsmedia101.com/chicagowhitesox/' target='_blank' title='Chicago White Sox' alt=''>Chicago White Sox</a></li><li><a
href='http://www.sportsmedia101.com/clevelandindians/' target='_blank' title='Cleveland Indians' alt=''>Cleveland Indians</a></li><li><a
href='http://www.sportsmedia101.com/detroittigers/' target='_blank' title='Detroit Tigers' alt=''>Detroit Tigers</a></li><li><a
href='#' style='color:#999999 !important;' title='Kansas City Royals' alt=''>Kansas City Royals</a></li><li><a
href='http://www.sportsmedia101.com/minnesotatwins/' target='_blank' title='Minnesota Twins' alt=''>Minnesota Twins</a></li></ul></div><div
class='col_1'><h3>AL East</h3><ul><li><a
href='http://www.sportsmedia101.com/baltimoreorioles/' target='_blank' title='Baltimore Orioles' alt=''>Baltimore Orioles</a></li><li><a
href='http://www.sportsmedia101.com/bostonredsox/' target='_blank' title='Boston Red Sox' alt=''>Boston Red Sox</a></li><li><a
href='http://www.sportsmedia101.com/newyorkyankees/' target='_blank' title='New York Yankees' alt=''>New York Yankees</a></li><li><a
href='http://www.sportsmedia101.com/tampabayrays/' target='_blank' title='Tampa Bay Rays' alt=''>Tampa Bay Rays</a></li><li><a
href='http://www.sportsmedia101.com/torontobluejays/' target='_blank' title='Toronto Blue Jays' alt=''>Toronto Blue Jays</a></li></ul></div><div
class='col_1'><h3>AL West</h3><ul><li><a
href='http://www.sportsmedia101.com/losangelesangels/' target='_blank' title='Los Angeles Angels' alt=''>Los Angeles Angels</a></li><li><a
href='http://www.sportsmedia101.com/oaklandathletics/' target='_blank' title='Oakland Athletics' alt=''>Oakland Athletics</a></li><li><a
href='http://www.sportsmedia101.com/seattlemariners/' target='_blank' title='Seattle Mariners' alt=''>Seattle Mariners</a></li><li><a
href='http://www.sportsmedia101.com/texasrangers/' target='_blank' title='Texas Rangers' alt=''>Texas Rangers</a></li><li><a
href='http://www.sportsmedia101.com/houstonastros/' target='_blank' title='Houston Astros' alt=''>Houston Astros</a></li></ul></div><div
class='col_1'><h3>NL Central</h3><ul><li><a
href='http://www.sportsmedia101.com/chicagocubs/' target='_blank' title='Chicago Cubs' alt=''>Chicago Cubs</a></li><li><a
href='http://www.sportsmedia101.com/cincinnatireds/' target='_blank' title='Cincinnati Reds' alt=''>Cincinnati Reds</a></li><li><a
href='http://www.sportsmedia101.com/milwaukeebrewers/' target='_blank' title='Milwaukee Brewers' alt=''>Milwaukee Brewers</a></li><li><a
href='http://www.sportsmedia101.com/pittsburghpirates/' target='_blank' title='Pittsburgh Pirates' alt=''>Pittsburgh Pirates</a></li><li><a
href='http://www.sportsmedia101.com/stlouiscardinals/' target='_blank' title='St. Louis Cardinals' alt=''>St. Louis Cardinals</a></li><li><div>&nbsp;</div></li></ul></div><div
class='col_1'><h3>NL East</h3><ul><li><a
href='http://www.sportsmedia101.com/atlantabraves/' target='_blank' title='Atlanta Braves' alt=''>Atlanta Braves</a></li><li><a
href='http://www.sportsmedia101.com/miamimarlins/' target='_blank' title='Miami Marlins' alt=''>Miami Marlins</a></li><li><a
href='http://www.sportsmedia101.com/newyorkmets/' target='_blank' title='New York Mets' alt=''>New York Mets</a></li><li><a
href='http://www.sportsmedia101.com/philadelphiaphillies/' target='_blank' title='Philadelphia Phillies' alt=''>Philadelphia Phillies</a></li><li><a
href='http://www.sportsmedia101.com/washingtonnationals/' target='_blank' title='Washington Nationals' alt=''>Washington Nationals</a></li></ul></div><div
class='col_1'><h3>NL West</h3><ul><li><a
href='http://www.sportsmedia101.com/arizonadiamondbacks/' target='_blank' title='Arizona Diamondbacks' alt=''>Arizona Diamondbacks</a></li><li><a
href='http://www.sportsmedia101.com/coloradorockies/' target='_blank' title='Colorado Rockies' alt=''>Colorado Rockies</a></li><li><a
href='http://www.sportsmedia101.com/losangelesdodgers/' target='_blank' title='Los Angeles Dodgers' alt=''>Los Angeles Dodgers</a></li><li><a
href='http://www.sportsmedia101.com/sandiegopadres/' target='_blank' title='San Diego Padres' alt=''>San Diego Padres</a></li><li><a
href='http://www.sportsmedia101.com/sanfranciscogiants/' target='_blank' title='San Francisco Giants' alt=''>San Francisco Giants</a></li></ul></div></div></li><li
style='margin-right:12px;'><a
href='#' class='drop' style='font-size:13px;'>NBA Basketball</a><div
class='dropdown_3columns'><div
class='col_3'><h2>On Top</h2><div
id='recent_basketball'></div></div><div
class='col_1'><h3>Atlantic</h3><ul><li><a
href='http://www.sportsmedia101.com/bostonceltics/' target='_blank' title='Boston Celtics' alt=''>Boston Celtics</a></li><li><a
href='http://www.sportsmedia101.com/brooklynnets/' target='_blank' title='Brooklyn Nets' alt=''>Brooklyn Nets</a></li><li><a
href='http://www.sportsmedia101.com/newyorkknicks/' target='_blank' title='New York Knicks' alt=''>New York Knicks</a></li><li><a
href='http://www.sportsmedia101.com/philadelphia76ers/' target='_blank' title='Philadelphia 76ers' alt=''>Philadelphia 76ers</a></li><li><a
href='http://www.sportsmedia101.com/torontoraptors/' target='_blank' title='Toronto Raptors' alt=''>Toronto Raptors</a></li></ul></div><div
class='col_1'><h3>Central</h3><ul><li><a
href='http://www.sportsmedia101.com/chicagobulls/' target='_blank' title='Chicago Bulls' alt=''>Chicago Bulls</a></li><li><a
href='http://www.sportsmedia101.com/clevelandcavaliers/' target='_blank' title='Cleveland Cavaliers' alt=''>Cleveland Cavaliers</a></li><li><a
href='http://www.sportsmedia101.com/detroitpistons/' target='_blank' title='Detroit Pistons' alt=''>Detroit Pistons</a></li><li><a
href='http://www.sportsmedia101.com/indianapacers/' target='_blank' title='Indiana Pacers' alt=''>Indiana Pacers</a></li><li><a
href='#' style='color:#999999 !important;' title='Milwaukee Bucks' alt=''>Milwaukee Bucks</a></li></ul></div><div
class='col_1'><h3>Northwest</h3><ul><li><a
href='#' style='color:#999999 !important;' title='Denver Nuggets' alt=''>Denver Nuggets</a></li><li><a
href='#' style='color:#999999 !important;' title='Minnesota Timberwolves' alt=''>Minnesota Timberwolves</a></li><li><a
href='http://www.sportsmedia101.com/oklahomacitythunder/' target='_blank' title='Oklahoma City Thunder' alt=''>Oklahoma City Thunder</a></li><li><a
href='#' style='color:#999999 !important;' title='Portland Trail Blazers' alt=''>Portland Trail Blazers</a></li><li><a
href='#' style='color:#999999 !important;' title='Utah Jazz' alt=''>Utah Jazz</a></li></ul></div><div
class='col_1'><h3>Pacific</h3><ul><li><a
href='http://www.sportsmedia101.com/goldenstatewarriors/' target='_blank' title='Golden State Warriors' alt=''>Golden State Warriors</a></li><li><a
href='http://www.sportsmedia101.com/losangelesclippers/' target='_blank' title='Los Angeles Clippers' alt=''>Los Angeles Clippers</a></li><li><a
href='http://www.sportsmedia101.com/losangeleslakers/' target='_blank' title='Los Angeles Lakers' alt=''>Los Angeles Lakers</a></li><li><a
href='http://www.sportsmedia101.com/phoenixsuns/' target='_blank' title='Phoenix Suns' alt=''>Phoenix Suns</a></li><li><a
href='#' style='color:#999999 !important;' title='Sacramento Kings' alt=''>Sacramento Kings</a></li></ul></div><div
class='col_1'><h3>Southeast</h3><ul><li><a
href='http://www.sportsmedia101.com/atlantahawks/' target='_blank' title='Atlanta Hawks' alt=''>Atlanta Hawks</a></li><li><a
href='#' style='color:#999999 !important;' title='Charlotte Bobcats' alt=''>Charlotte Bobcats</a></li><li><a
href='http://www.sportsmedia101.com/miamiheat/' target='_blank' title='Miami Heat' alt=''>Miami Heat</a></li><li><a
href='http://www.sportsmedia101.com/orlandomagic/' target='_blank' title='Orlando Magic' alt=''>Orlando Magic</a></li><li><a
href='http://www.sportsmedia101.com/washingtonwizards/' target='_blank' title='Washington Wizards' alt=''>Washington Wizards</a></li></ul></div><div
class='col_1'><h3>Southwest</h3><ul><li><a
href='http://www.sportsmedia101.com/dallasmavericks/' target='_blank' title='Dallas Mavericks' alt=''>Dallas Mavericks</a></li><li><a
href='#' style='color:#999999 !important;' title='Houston Rockets' alt=''>Houston Rockets</a></li><li><a
href='http://www.sportsmedia101.com/memphisgrizzlies/' target='_blank' title='Memphis Grizzlies' alt=''>Memphis Grizzlies</a></li><li><a
href='#' style='color:#999999 !important;' title='New Orleans Hornets' alt=''>New Orleans Hornets</a></li><li><a
href='#' style='color:#999999 !important;' title='San Antonio Spurs' alt=''>San Antonio Spurs</a></li></ul></div></div></li><li
style='margin-right:12px;'><a
href='#' class='drop' style='font-size:13px;'>NHL Hockey</a><div
class='dropdown_3columns align_right'><div
class='col_3'><h2>On Top</h2><div
id='recent_hockey'></div></div><div
class='col_1'><h3>Atlantic</h3><ul><li><a
href='http://www.sportsmedia101.com/newjerseydevils/' target='_blank' title='New Jersey Devils' alt=''>New Jersey Devils</a></li><li><a
href='http://www.sportsmedia101.com/newyorkislanders/' target='_blank' title='New York Islanders' alt=''>New York Islanders</a></li><li><a
href='http://www.sportsmedia101.com/newyorkrangers/' target='_blank' title='New York Rangers' alt=''>New York Rangers</a></li><li><a
href='http://www.sportsmedia101.com/philadelphiaflyers/' target='_blank' title='Philadelphia Flyers' alt=''>Philadelphia Flyers</a></li><li><a
href='http://www.sportsmedia101.com/pittsburghpenguins/' target='_blank' title='Pittsburgh Penguins' alt=''>Pittsburgh Penguins</a></li><li><div>&nbsp;</div></li></ul></div><div
class='col_1'><h3>Central</h3><ul><li><a
href='http://www.sportsmedia101.com/chicagoblackhawks/' target='_blank' title='Chicago Blackhawks' alt=''>Chicago Blackhawks</a></li><li><a
href='#' style='color:#999999 !important;' title='Columbus Blue Jackets' alt=''>Columbus Blue Jackets</a></li><li><a
href='http://www.sportsmedia101.com/detroitredwings/' target='_blank' title='Detroit Red Wings' alt=''>Detroit Red Wings</a></li><li><a
href='#' style='color:#999999 !important;' title='Nashville Predators' alt=''>Nashville Predators</a></li><li><a
href='#' style='color:#999999 !important;' title='St. Louis Blues' alt=''>St. Louis Blues</a></li></ul></div><div
class='col_1'><h3>Northeast</h3><ul><li><a
href='http://www.sportsmedia101.com/bostonbruins/' target='_blank' title='Boston Bruins' alt=''>Boston Bruins</a></li><li><a
href='http://www.sportsmedia101.com/buffalosabres/' target='_blank' title='Buffalo Sabres' alt=''>Buffalo Sabres</a></li><li><a
href='#' style='color:#999999 !important;' title='Montreal Canadiens' alt=''>Montreal Canadiens</a></li><li><a
href='http://www.sportsmedia101.com/ottawasenators/' target='_blank' title='Ottawa Senators' alt=''>Ottawa Senators</a></li><li><a
href='http://www.sportsmedia101.com/torontomapleleafs/' target='_blank' title='Toronto Maple Leafs' alt=''>Toronto Maple Leafs</a></li><li><div>&nbsp;</div></li></ul></div><div
class='col_1'><h3>Northwest</h3><ul><li><a
href='#' style='color:#999999 !important;' title='Calgary Flames' alt=''>Calgary Flames</a></li><li><a
href='http://www.sportsmedia101.com/coloradoavalanche/' target='_blank' title='Colorado Avalanche' alt=''>Colorado Avalanche</a></li><li><a
href='#' style='color:#999999 !important;' title='Edmonton Oilers' alt=''>Edmonton Oilers</a></li><li><a
href='#' style='color:#999999 !important;' title='Minnesota Wild' alt=''>Minnesota Wild</a></li><li><a
href='http://www.sportsmedia101.com/vancouvercanucks/' target='_blank' title='Vancouver Canucks' alt=''>Vancouver Canucks</a></li></ul></div><div
class='col_1'><h3>Pacific</h3><ul><li><a
href='http://www.sportsmedia101.com/anaheimducks/' target='_blank' title='Anaheim Ducks' alt=''>Anaheim Ducks</a></li><li><a
href='#' style='color:#999999 !important;' title='Dallas Stars' alt=''>Dallas Stars</a></li><li><a
href='http://www.sportsmedia101.com/losangeleskings/' target='_blank' title='Los Angeles Kings' alt=''>Los Angeles Kings</a></li><li><a
href='#' style='color:#999999 !important;' title='Phoenix Coyotes' alt=''>Phoenix Coyotes</a></li><li><a
href='http://www.sportsmedia101.com/sanjosesharks/' target='_blank' title='San Jose Sharks' alt=''>San Jose Sharks</a></li></ul></div><div
class='col_1'><h3>Southeast</h3><ul><li><a
href='#' style='color:#999999 !important;' title='Winnipeg Jets' alt=''>Winnipeg Jets</a></li><li><a
href='http://www.sportsmedia101.com/carolinahurricanes/' target='_blank' title='Carolina Hurricanes' alt=''>Carolina Hurricanes</a></li><li><a
href='#' style='color:#999999 !important;' title='Florida Panthers' alt=''>Florida Panthers</a></li><li><a
href='http://www.sportsmedia101.com/tampabaylightning/' target='_blank' title='Tampa Bay Lightning' alt=''>Tampa Bay Lightning</a></li><li><a
href='http://www.sportsmedia101.com/washingtoncapitals/' target='_blank' title='Washington Capitals' alt=''>Washington Capitals</a></li></ul></div></div></li><li
style='margin-right:12px;'><a
href='#' class='drop' style='font-size:13px;'>Other Sports</a><div
class='dropdown_1column' id='menu_othersports'><div
class='col_1'><h3>Combat Sports</h3><ul><li><a
href='http://www.sportsmedia101.com/boxing/' target='_blank' title='Boxing' alt='worldwrestling101.com'>Boxing</a></li><li><a
href='http://www.sportsmedia101.com/mixedmartialarts/' target='_blank' title='Mixed Martial Arts' alt='worldwrestling101.com'>Mixed Martial Arts</a></li><li><a
href='http://www.sportsmedia101.com/wrestling/' target='_blank' title='Wrestling' alt='worldwrestling101.com'>Wrestling</a></li></ul></div><div
class='col_1'><h3>Draft Coverage</h3><ul><li><a
href='http://www.sportsmedia101.com/ontheclock/' target='_blank' title='On The Clock' alt='worldwrestling101.com'>On The Clock</a></li></ul></div><div
class='col_1'><h3>Individual Sports</h3><ul><li><a
href='http://www.sportsmedia101.com/golf/' target='_blank' title='Golf' alt='worldwrestling101.com'>Golf</a></li></ul></div><div
class='col_1'><h3>Law</h3><ul><li><a
href='http://www.sportsmedia101.com/sportslaw/' target='_blank' title='Sports Law' alt='worldwrestling101.com'>Sports Law</a></li></ul></div><div
class='col_1'><h3>Motorsports</h3><ul><li><a
href='http://www.sportsmedia101.com/motorsports/' target='_blank' title='Motorsports' alt='worldwrestling101.com'>Motorsports</a></li></ul></div><div
class='col_1'><h3>NCAA</h3><ul><li><a
href='http://www.sportsmedia101.com/boisestatebroncos/' target='_blank' title='Boise State Broncos' alt='worldwrestling101.com'>Boise State Broncos</a></li><li><a
href='http://www.sportsmedia101.com/dukebluedevils/' target='_blank' title='Duke Blue Devils' alt='worldwrestling101.com'>Duke Blue Devils</a></li><li><a
href='http://www.sportsmedia101.com/indianahoosiers/' target='_blank' title='Indiana Hoosiers' alt='worldwrestling101.com'>Indiana Hoosiers</a></li><li><a
href='http://www.sportsmedia101.com/marylandterrapins/' target='_blank' title='Maryland Terrapins' alt='worldwrestling101.com'>Maryland Terrapins</a></li><li><a
href='http://www.sportsmedia101.com/michiganstatespartans/' target='_blank' title='Michigan State Spartans' alt='worldwrestling101.com'>Michigan State Spartans</a></li><li><a
href='http://www.sportsmedia101.com/michiganwolverines/' target='_blank' title='Michigan Wolverines' alt='worldwrestling101.com'>Michigan Wolverines</a></li><li><a
href='http://www.sportsmedia101.com/notredamefightingirish/' target='_blank' title='Notre Dame Fighting Irish' alt='worldwrestling101.com'>Notre Dame Fighting Irish</a></li><li><a
href='http://www.sportsmedia101.com/ohiostatebuckeyes/' target='_blank' title='Ohio State Buckeyes' alt='worldwrestling101.com'>Ohio State Buckeyes</a></li><li><a
href='http://www.sportsmedia101.com/southcarolinagamecocks/' target='_blank' title='South Carolina Gamecocks' alt='worldwrestling101.com'>South Carolina Gamecocks</a></li><li><a
href='http://www.sportsmedia101.com/texaslonghorns/' target='_blank' title='Texas Longhorns' alt='worldwrestling101.com'>Texas Longhorns</a></li><li><a
href='http://www.sportsmedia101.com/ucfknights/' target='_blank' title='UCF Knights' alt='worldwrestling101.com'>UCF Knights</a></li></ul></div><div
class='col_1'><h3>Olympics</h3><ul><li><a
href='http://www.sportsmedia101.com/olympics/' target='_blank' title='Olympics' alt='worldwrestling101.com'>Olympics</a></li></ul></div><div
class='col_1'><h3>Playoff Coverage</h3><ul><li><a
href='http://www.sportsmedia101.com/brackets/' target='_blank' title='Brackets' alt='worldwrestling101.com'>Brackets</a></li></ul></div><div
class='col_1'><h3>Soccer</h3><ul><li><a
href='http://www.sportsmedia101.com/manchesterunited/' target='_blank' title='Manchester United' alt='worldwrestling101.com'>Manchester United</a></li></ul></div></div></li><li
style='margin-right:12px;'><a
href='#' class='drop' style='font-size:13px;'>About the Team</a><div
class='dropdown_1column' id='menu_aboutteam'><ul><li><a
href='/history'>Team History</a></li><li><a
href='/stadiumsandarenas'>Stadium/Arena</a></li><li><a
href='/mascot'>Mascot/Cheerleaders</a></li></ul></div></li></ul><div
style="clear:both;"></div></div><div
style="clear:both;"></div><div
id="content" class="narrowcolumn" role="main"><div
class="topstory"><div
class="topstorytx">News Archives</div><div
class="topbarline"></div></div><div
class="post-183548 post type-post hentry category-giants-101 tag-baseball tag-basketball tag-devils tag-football tag-hockey tag-islanders tag-jets tag-jets-video tag-knicks tag-major-league-baseball tag-mets tag-mets-video tag-mlb tag-national-basketball-association tag-national-football-league tag-nba tag-nets tag-new-jersey-nets tag-new-york-jets tag-new-york-knicks tag-new-york-mets tag-new-york-sports tag-nfl tag-nhl tag-rangers tag-sny tag-sportsnet-new-york" id="post-183548"><h2 class="singleh2">Brandon Marshall has been working with Eli Manning via FaceTime<div
style="clear:left;"></div></h2> <small>July 7th, 2017 at 3:57 PM <br
/>Aggregated By Giants 101</small><div
style="clear:both;"></div><div
class="entry"><div
class="singlearticle"><p><div
class="sm101PhotoVideoFormat" style="padding:10px;"><div
class="media_block"> <img
vspace="15"  width="468px"  src="http://content.sny.tv/assets/images/2/7/8/232467278/cuts/AP_17145668964181_dih8rqjd_9cco4e8q.jpg" class="media_thumbnail"></div></div><body></p><p><span
class="condense-blurb">EAST RUTHERFORD, N.J. &#8211; Every NFL coach gives the same speech this time of year, as minicamp ends and the long, six-week wait until training camp begins. They beg their players to be careful, to stay safe and out of trouble.</span></p><p><span
class="condense-blurb">Ben McAdoo&#8217;s speech, though, couldn&#8217;t possibly resonate as much as the example of what happened two years ago to <strong>&#8230;</strong></span></p><p></body><b>Read Original Post at <br/> <a
href='https://www.sny.tv/giants/news/brandon-marshall-has-been-working-with-eli-manning-via-facetime/241000498' target='_blank'>https://www.sny.tv/giants/news/brandon-marshall-has-been-working-with-eli-manning-via-facetime/241000498</a></b><br
/><p><i><span
style='font-size:10px;'>Sports Media 101 searches and spiders for news it aggregates from across the web about your favorite sport or sports team. This article is originally posted at another site not affiliated with Sports Media 101. The portion of the article posted here is to provide a sample of the content available at the linked site. Please click the link to read the full article. Sports Media 101 does not claim any ownership to the content and all rights are retained by the original copyright owner.</span></i></p> Tags: <a
href="http://www.giants101.com/tag/baseball/" title="baseball" rel="tag nofollow">baseball</a>, <a
href="http://www.giants101.com/tag/basketball/" title="Basketball" rel="tag nofollow">Basketball</a>, <a
href="http://www.giants101.com/tag/devils/" title="Devils" rel="tag nofollow">Devils</a>, <a
href="http://www.giants101.com/tag/football/" title="Football" rel="tag nofollow">Football</a>, <a
href="http://www.giants101.com/tag/hockey/" title="Hockey" rel="tag nofollow">Hockey</a>, <a
href="http://www.giants101.com/tag/islanders/" title="Islanders" rel="tag nofollow">Islanders</a>, <a
href="http://www.giants101.com/tag/jets/" title="Jets" rel="tag nofollow">Jets</a>, <a
href="http://www.giants101.com/tag/jets-video/" title="Jets video" rel="tag nofollow">Jets video</a>, <a
href="http://www.giants101.com/tag/knicks/" title="Knicks" rel="tag nofollow">Knicks</a>, <a
href="http://www.giants101.com/tag/major-league-baseball/" title="Major League Baseball" rel="tag nofollow">Major League Baseball</a>, <a
href="http://www.giants101.com/tag/mets/" title="Mets" rel="tag nofollow">Mets</a>, <a
href="http://www.giants101.com/tag/mets-video/" title="Mets video" rel="tag nofollow">Mets video</a>, <a
href="http://www.giants101.com/tag/mlb/" title="MLB" rel="tag nofollow">MLB</a>, <a
href="http://www.giants101.com/tag/national-basketball-association/" title="National Basketball Association" rel="tag nofollow">National Basketball Association</a>, <a
href="http://www.giants101.com/tag/national-football-league/" title="National Football League" rel="tag nofollow">National Football League</a>, <a
href="http://www.giants101.com/tag/nba/" title="NBA" rel="tag nofollow">NBA</a>, <a
href="http://www.giants101.com/tag/nets/" title="Nets" rel="tag nofollow">Nets</a>, <a
href="http://www.giants101.com/tag/new-jersey-nets/" title="New Jersey Nets" rel="tag nofollow">New Jersey Nets</a>, <a
href="http://www.giants101.com/tag/new-york-jets/" title="New York Jets" rel="tag nofollow">New York Jets</a>, <a
href="http://www.giants101.com/tag/new-york-knicks/" title="New York Knicks" rel="tag nofollow">New York Knicks</a>, <a
href="http://www.giants101.com/tag/new-york-mets/" title="New York Mets" rel="tag nofollow">New York Mets</a>, <a
href="http://www.giants101.com/tag/new-york-sports/" title="New York Sports" rel="tag nofollow">New York Sports</a>, <a
href="http://www.giants101.com/tag/nfl/" title="NFL" rel="tag nofollow">NFL</a>, <a
href="http://www.giants101.com/tag/nhl/" title="NHL" rel="tag nofollow">NHL</a>, <a
href="http://www.giants101.com/tag/rangers/" title="Rangers" rel="tag nofollow">Rangers</a>, <a
href="http://www.giants101.com/tag/sny/" title="SNY" rel="tag nofollow">SNY</a>, <a
href="http://www.giants101.com/tag/sportsnet-new-york/" title="SportsNet New York" rel="tag nofollow">SportsNet New York</a><br
/><div
style="clear:both;"></div></div></div><div
id="zergnet-widget-36782"></div> <script language="javascript" type="text/javascript">(function() {
       var zergnet = document.createElement('script');
       zergnet.type = 'text/javascript'; zergnet.async = true;
       zergnet.src = 'http://www.zergnet.com/zerg.js?id=36782';
       var znscr = document.getElementsByTagName('script')[0];
       znscr.parentNode.insertBefore(zergnet, znscr);
   })();</script> <div
style="clear:both;"></div></div><div
id="respond"><h3>Leave a Reply</h3><div
class="cancel-comment-reply"> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/07/brandon-marshall-has-been-working-with-eli-manning-via-facetime/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+giants101+%28Giants+101%29#respond" style="display:none;">Click here to cancel reply.</a></small></div><p>You must be <a
href="javascript:shade('al_contain')">logged in</a> to post a comment.<div>Login with:&nbsp;<img
src='http://g101.sportsmedia101.com/wp-content/themes/default/images/sportsmedia101icon.png'>&nbsp;&nbsp;<img
src='http://g101.sportsmedia101.com/wp-content/themes/default/images/facebookicon.png'>&nbsp;&nbsp;<img
src='http://g101.sportsmedia101.com/wp-content/themes/default/images/twittericon.png'>&nbsp;&nbsp;<img
src='http://g101.sportsmedia101.com/wp-content/themes/default/images/googleicon.png'>&nbsp;&nbsp;<img
src='http://g101.sportsmedia101.com/wp-content/themes/default/images/yahooicon.png'></div></p></div></div><div
id="sidebar" role="complementary"><div
class="sidebarboxr"><div
class="rightbarhead"><div
class="rightbartitle"> Search News Archive</div><div
class="sidebarline"></div></div><div
class="sidebarcon"><form
action="http://www.sportsmedia101.com/headlinesearch" method="post" enctype="multipart/form-data" target="_blank"><div><div
style="border:solid 1px #999;width:200px;margin:10px auto 5px auto;padding-top:5px;"> <input
type="text" placeHolder="News" name="sfield" id="sfield" style="border:none;outline:none;background:none;width:170px;padding-left:5px;height:25px;"> <input
type="submit" id="searchsubmit" value=""></div></div></form></div></div><div
class="sidebarboxr"><div
class="rightbarhead"><div
class="rightbartitle"> Members</div><div
class="sidebarline"></div></div><div
class="sidebarcon" ><div
class="pilot_log_sign"> <a
href="javascript:shade('al_contain')" class="pilot_login">Login</a></div><div
style="float: left;"> <a
href="https://members.sportsmedia101.com/member/signup" target="_blank" class="pilot_signup">Sign Up</a></div><div
style="clear:left"></div><div
style="position:relative;"><div
id="al_contain" class="al_contain"> <a
href="javascript:shade('al_contain')" class="closespan">X</a><div
style="clear:both;height:4px;"></div> <iframe
src="http://www.giants101.com/loginout.html?redirect=http://www.giants101.com/2017/07/07/brandon-marshall-has-been-working-with-eli-manning-via-facetime/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+giants101+%28Giants+101%29" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:250px; height:380px;" id="logerjskfds"></iframe></div></div></div></div><div
class="sidebarboxra"><div
id='div-gpt-ad-300x250-3884310'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250-3884310'); });</script> </div></div><div
class="sidebarboxra"> <script src="https://www.springboardplatform.com/js/overlay"></script> <iframe
class="nesn-promo-unit-video-player" id="nesn043_0" src="https://cms.springboardplatform.com/embed_iframe/899/latest/0/nesn043/nesn.com/5" width="350" height="250" frameborder="0" scrolling="no"></iframe></div><div
class="sidebarboxr" style="border:none"> <a
class="twitter-timeline" href="https://twitter.com/Giants_101" data-widget-id="697583302006411264">Tweets by @Giants_101</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div><div
class="sidebarboxra"><div
id="div-gpt-ad-bloguin-300600"> <script type='text/javascript'>googletag.cmd.push(function() {
      googletag.defineSlot('/8484/yb/bloguin/bloguin', [[300, 250], [300, 600]],'div-gpt-ad-bloguin-300600')
        .addService(googletag.pubads());
      googletag.enableServices();
      googletag.display('div-gpt-ad-bloguin-300600');
  });</script> </div></div><div
class="sidebarboxra"><div
id="div-gpt-ad-bloguin-300250"> <script type='text/javascript'>googletag.cmd.push(function() {
      googletag.defineSlot('/8484/yb/bloguin/bloguin', [300, 250],'div-gpt-ad-bloguin-300250')
        .addService(googletag.pubads());
      googletag.enableServices();
      googletag.display('div-gpt-ad-bloguin-300250');
  });</script> </div></div><div
class="sidebarboxra"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-1543902934321484"
data-ad-slot="3008802453"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div
class="sidebarboxra"> <script src="https://www.springboardplatform.com/js/overlay"></script> <iframe
class="nesn-promo-unit-video-player" id="nesn043_0" src="http://cms.springboardplatform.com/embed_iframe/899/latest/0/nesn043/nesn.com/5" width="350" height="250" frameborder="0" scrolling="no"></iframe></div></div><style type="text/css" media="all">#avatar_footer { display: none; } /* Change this in Users > Avatars. */</style><div
id="avatar_footer">Avatars by <a
href="http://www.sterling-adventures.co.uk/blog/">Sterling Adventures</a></div><div
class="footcontain"><div
style="margin:30px auto; text-align:center;"><div
id='div-gpt-ad-masthead-3884310'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-masthead-3884310'); });</script> </div></div><div
id="footer" role="contentinfo" style="background-image: url('http://www.sportsmedia101.com/images/sm101Bottom.png'); background-size: 190px 160px; background-position:5px -10px;"><div
class="footerin" style="text-align: left;"><div
class="footleft"><div
class="foottitle"> <a
href="/">GIANTS 101</a></div></div><div
class="footleft2"><div
class="foothead" style="width:100px;">FOLLOW</div></div><div
class="footleft2"><div
class="foothead" style="text-align:center;width:126px;">PARTNERS</div></div><div
class="footdivide"></div><div
class="footleft"><div
style="padding-top:5px;"> <a
href="http://www.sportsmedia101.com/about">About</a></div><div> <a
href="http://www.sportsmedia101.com/contact">Contact</a></div><div> <a
href="http://www.sportsmedia101.com/partnerwithus">Advertise</a></div></div><div
class="footleft2" style="width:100px;"><div
style="float:left;"> <a
href="http://www.facebook.com/giants101" alt="Facebook" title="Giants 101 on Facebook" target="_blank"><div
class="facebook"></div> </a></div><div
style="float:left;"> <a
href="http://www.twitter.com/Giants_101" alt="Twitter" title="Giants 101 on Twitter" target="_blank"><div
class="twitter"></div> </a></div></div><div
class="footleft2"><div><div> <a
href="http://bloguin.com"> <img
src="https://thebloguin.files.wordpress.com/2017/02/2017_small-3.png"> </a></div><div> <img
src="https://thebloguin.files.wordpress.com/2017/02/nesn_logo_small.png"></div></div></div><div
class="footleft2" style="margin-left:30px;"><div
class="designer" style="width:165px;padding-top:15px;text-align: justify;"> Giants 101 is not affiliated with any professional sports team or organization. All views expressed on this site are solely those of the author or commenter.</div></div><div
class="footbottom"><div> <a
href="/">Home</a> | <a
href="/sitemap">Sitemap</a> | <a
href="/tos">TOS</a> | <a
href="/privacy">Privacy</a></div><div
style="float:right;padding-right:20px;">This site is part of the NESN Digital Network. Copyright &#169; 2017 Bloguin, Inc</div><div
style="clear:both;float:none;"></div></div></div></div></div></div>        
</div>
</div>


<script type="text/javascript" src="http://ads.pro-market.net/ads/scripts/site-133993.js"></script>

</body>
</html>


<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced (Requested URI contains query)
Database Caching 4/8 queries in 0.179 seconds using xcache
Object Caching 798/805 objects using xcache
Content Delivery Network via g101.sportsmedia101.com

Served from: www.giants101.com @ 2017-07-07 22:26:37 -->