<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html
xmlns="http://www.w3.org/1999/xhtml"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" dir="ltr" lang="en-US"><head
profile="http://gmpg.org/xfn/11"><link
rel='stylesheet' href='http://g101.sportsmedia101.com/wp-content/plugins/wp-minify/min/?f=wp-content/themes/default/style.css,wp-content/themes/default/menu.css,wp-content/plugins/wp-page-numbers/default/wp-page-numbers.css&amp;m=1482534652' type='text/css' media='screen' /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
http-equiv="X-UA-Compatible" content="IE=edge" /><meta
http-equiv="P3P" content='CP="IDC DSP COR CURa ADMa DEVa OUR STP ONL UNI COM DEM"' policyref="/w3c/p3p.xml"/><link
rel="shortcut icon" href="http://g101.sportsmedia101.com/favicon.ico" type="image/vnd.microsoft.icon"/><title>Forum Post: My vote for signing Cordarrelle Patterson in FA | Giants 101 | Sports Media 101</title><link
rel="P3Pv1" href="/w3c/p3p.xml"/><meta
name="keywords" content="Corner Forum Highlights"/><meta
name="description" content="I agree with many here who feel we need a taller wideout option to OBJ..I think 6' 2"/><meta
name="medium" content="news"/><meta
name="section" content="sports"/><meta
name="pubdate" content="2017-02-10T13:36:43Z" /><meta
name="lastmod" content="2017-02-10T13:01:18Z" /><meta
name="thumbnail" content="http://g101.sportsmedia101.com/wp-content/uploads/og-f115b22809444e4d81f5e8b56778d4b9.jpg" /><meta
property="og:title" content="Forum Post: My vote for signing Cordarrelle Patterson in FA"/><meta
property="og:site_name" content="Sports Media 101 | Giants 101"/><meta
property="og:image" content="http://g101.sportsmedia101.com/wp-content/uploads/og-f115b22809444e4d81f5e8b56778d4b9.jpg"/><meta
property="og:image:url" content="http://g101.sportsmedia101.com/wp-content/uploads/og-f115b22809444e4d81f5e8b56778d4b9.jpg"/><meta
property="og:image:type" content="image/jpeg" /><meta
property="og:description" content="I agree with many here who feel we need a taller wideout option to OBJ..I think 6' 2"/><meta
property="og:url" content="http://www.sportsmedia101.com/newyorkgiants/2017/02/10/forum-post-my-vote-for-signing-cordarrelle-patterson-in-fa/"/><meta
property="og:type" content="article"/><meta
property="article:published_time" content="2017-02-10T13:36:43Z"/><meta
property="article:modified_time" content="2017-02-10T13:01:18Z"/><meta
property="article:author" content="https://www.facebook.com/giants101"/><meta
property="article:publisher" content="https://www.facebook.com/SportsMedia101"/><meta
property="article:section" content="24/7 NEWS COVERAGE OF NEW YORK GIANTS FOOTBALL"/><meta
property="article:tag" content="Corner Forum Highlights"/><meta
itemprop="name" content="Forum Post: My vote for signing Cordarrelle Patterson in FA"/><meta
itemprop="url" content="http://www.sportsmedia101.com/newyorkgiants/2017/02/10/forum-post-my-vote-for-signing-cordarrelle-patterson-in-fa/"/><meta
itemprop="description" content="I agree with many here who feel we need a taller wideout option to OBJ..I think 6' 2"/><meta
itemprop="image" content="http://g101.sportsmedia101.com/wp-content/uploads/og-f115b22809444e4d81f5e8b56778d4b9.jpg"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:url" content="@Giants_101"/><meta
name="twitter:title" content="Forum Post: My vote for signing Cordarrelle Patterson in FA"/><meta
name="twitter:description" content="I agree with many here who feel we need a taller wideout option to OBJ..I think 6' 2"/><meta
name="twitter:image" content="http://g101.sportsmedia101.com/wp-content/uploads/og-f115b22809444e4d81f5e8b56778d4b9.jpg"/><link
rel="image_src" href="http://g101.sportsmedia101.com/wp-content/uploads/og-f115b22809444e4d81f5e8b56778d4b9.jpg" /><link
rel="canonical" href="http://www.sportsmedia101.com/newyorkgiants/2017/02/10/forum-post-my-vote-for-signing-cordarrelle-patterson-in-fa/"/><link
rel="index" title="Sports Media 101 | Giants 101" href="http://www.sportsmedia101.com/newyorkgiants/"/><link
rel="alternate" type="application/rss+xml" title="Giants 101 &raquo; Feed" href="http://www.giants101.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Giants 101 &raquo; Comments Feed" href="http://www.giants101.com/comments/feed/" /> <script type='text/javascript' src='http://g101.sportsmedia101.com/wp-includes/js/comment-reply.js?ver=20090102'></script> <meta
name="description" content="I agree with many here who feel we need a taller wideout option to OBJ..I think 6' 2" /><meta
name="keywords" content="corner forum highlights" />  <script type="text/javascript" src="/js_scripts/shade.js"></script><script type="text/javascript">addDOMLoadEvent(recentPosts)</script> <script type='text/javascript' src='http://www.sportsmedia101.com/menurecent.js'></script><script type='text/javascript'>addDOMLoadEvent(makeMenuRecent);</script> <script type='text/javascript'>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https://' : 'http://') +
'www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script> <script type='text/javascript'>var sdomain="";
sdomain='newyorkgiants';
googletag.cmd.push(function() {
googletag.defineSlot('/3112336/300Tall', [300, 250], 'div-gpt-ad-1383332559357-0').addService(googletag.pubads());
//googletag.defineSlot('/3112336/728PushDown', [728, 90], 'div-gpt-ad-1383332559357-1').addService(googletag.pubads());
googletag.defineSlot('/3112336/BillboardAd', [728, 90], 'div-gpt-ad-1383332559357-2').addService(googletag.pubads());
//googletag.defineSlot('/3112336/FooterLeaderboard', [728, 90], 'div-gpt-ad-1383332559357-3').addService(googletag.pubads());
googletag.defineSlot('/3112336/LeftSidebar1', [160, 600], 'div-gpt-ad-1383332559357-5').addService(googletag.pubads());
googletag.defineSlot('/3112336/LeftSidebar2', [160, 600], 'div-gpt-ad-1383332559357-6').addService(googletag.pubads());
//googletag.defineSlot('/3112336/LeftSidebar3', [160, 600], 'div-gpt-ad-1383332559357-7').addService(googletag.pubads());
//googletag.defineSlot('/3112336/PopUnder', [1, 1], 'div-gpt-ad-1383332559357-8').addService(googletag.pubads());
googletag.defineSlot('/3112336/RightBox1', [300, 250], 'div-gpt-ad-1383332559357-9').addService(googletag.pubads());
googletag.defineSlot('/3112336/RightBox2', [300, 250], 'div-gpt-ad-1383332559357-10').addService(googletag.pubads());
googletag.defineSlot('/3112336/RightBox4', [300, 250], 'div-gpt-ad-1383332559357-11').addService(googletag.pubads());
//googletag.defineSlot('/3112336/RightBox5', [300, 250], 'div-gpt-ad-1383332559357-12').addService(googletag.pubads());
//googletag.defineSlot('/3112336/RightBox6', [300, 250], 'div-gpt-ad-1383332559357-13').addService(googletag.pubads());
//googletag.defineSlot('/3112336/Search-468x250', [468, 250], 'div-gpt-ad-1383332559357-14').addService(googletag.pubads());
//googletag.defineSlot('/3112336/Slider_Catfish', [1, 1], 'div-gpt-ad-1383332559357-15').addService(googletag.pubads());
//googletag.defineSlot('/3112336/RightBox7', [300, 250], 'div-gpt-ad-1386088404428-0').addService(googletag.pubads());
//googletag.defineSlot('/3112336/RightBox8', [300, 250], 'div-gpt-ad-1386088404428-1').addService(googletag.pubads());
//googletag.defineSlot('/3112336/RightBox9', [300, 250], 'div-gpt-ad-1386088404428-2').addService(googletag.pubads());
//googletag.defineSlot('/3112336/RightBox10', [300, 250], 'div-gpt-ad-1387747255563-0').addService(googletag.pubads());
googletag.pubads().setTargeting('domain',sdomain);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script> <script type="text/javascript">/*<![CDATA[*/(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','http://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-20086552-1', 'auto');
  ga('send', 'pageview');
  var trackOutboundLink = function() {
  // event.preventDefault();
   var url=this.href;
   var dowhat=this.id;
   ga('send', 'event', 'click', dowhat, url);
  }
 var trackInteraction = function() {
   var url=this.href;
   var dowhat=this.id;
   ga('send', 'event', 'hover', dowhat, url);
  }
  addDOMLoadEvent(function(){
    var links=document.getElementsByClassName("outLink");
    for(var i=0; i<links.length; i++)
    {
      var newHref=links[i].href+"";
      links[i].onmousedown=trackOutboundLink;
      links[i].onmouseover=trackInteraction;
    }
  });/*]]>*/</script> <script type="text/javascript" src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script> <script type="text/javascript">(function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){(n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();  e=a.createElement(t),ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+parseInt(n[v].l/604800000);ai.parentNode.insertBefore(e,ai)})
(window,document,'script','https://api.native.ai/js/current/nativeai.js','nativeAI');
nativeAI('create','df0fb30e-f65a-4f27-a38f-2eece4ba0d3d',false);</script> </head><body
class="single single-post postid-175824" ><div
class="contain1"  style="background-image: url('http://www.sportsmedia101.com/sponsors/SGK/background.png');  background-size: ;  " ><div
class="contain2" style="background:none;"><div
id="page"> <!--[if lt IE 9]><div
style="position:relative;"><div
style="background-color:#666666;height:600px;width:1000px;position:absolute;top:0px;left:0px;z-index:10000;color:#ffffff;padding:20px;font-size:14px;text-align:left;"><h2 style="color:#ffffff;">You are using Internet Explorer 8(IE8)!</h2><p>Sports Media 101 does not fully support IE8. If you would like to view the site please upgrade your browser. If you must keep IE8 for business or you just can't part with it download another browser. You can run more than one web browser on all computers.</p><p>Upgrade to any of these free browsers, they work on all computers:</p><ul><li> <a
style="color:#ff0000;" target="_blank" href="http://www.google.com/chrome">Google Chrome</a></li><li> <a
style="color:#ff0000;" target="_blank" href="http://www.mozilla.com/en-US/firefox">Mozilla Firefox</a></li><li> <a
style="color:#ff0000;" target="_blank" href="http://www.microsoft.com/nz/windows/internet-explorer/default.aspx">Microsoft Internet Explorer</a></li></ul></div></div> <![endif]--><div
id="header" role="banner"><div
id="headerimg"><h1 class="sitetitle"> <a
href="http://www.giants101.com">GIANTS 101</a> <span
class="bySponsor" style="color: #022464;font-family: Arial,Helvetica,san-serif!important;font-size: 16px;"> presented by </span></h1><h2 class="sitetag">24/7 NEWS COVERAGE OF NEW YORK GIANTS FOOTBALL</h2> <a
href='http://www.sportsmedia101.com/sports101network' title='Sports Media 101' alt='Sports Media 101' target='_blank'><div
class="helmethead"></div> </a><div
class="headdivide1"></div><div
style="background:none; background: url('http://www.sportsmedia101.com/sponsors/SGK/toplogo.png') 0 0 no-repeat;position: absolute;bottom: 0px;left: 0px;width: 1050px;background-color: #000000;height: 150px;background-size: 17%;background-position: 75px 6px;"></div><div
class="headerlb"><div
id='div-gpt-ad-1383332559357-2' style='width:728px; height:90px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383332559357-2'); });</script> </div></div></div></div><div
class="navall"><ul
id="menu"><li
class='dropround'  style='margin-right:12px;'><a
href='http://www.sportsmedia101.com' style='font-size:13px;'>Home</a></li><li
class='dropround' style='margin-right:12px;'><a
href='/archives' style='font-size:13px;'>News Archives</a></li><li
style='margin-right:12px;'><a
href='#' class='drop' style='font-size:13px;'>NFL Football</a><div
class='dropdown_4columns'><div
class='col_4'><h2>On Top</h2><div
id='recent_football'></div></div><div
class='col_1'><h3>AFC East</h3><ul><li><a
href='http://www.sportsmedia101.com/buffalobills/' target='_blank' title='Buffalo Bills' alt=''>Buffalo Bills</a></li><li><a
href='http://www.sportsmedia101.com/miamidolphins/' target='_blank' title='Miami Dolphins' alt=''>Miami Dolphins</a></li><li><a
href='http://www.sportsmedia101.com/newenglandpatriots/' target='_blank' title='New England Patriots' alt=''>New England Patriots</a></li><li><a
href='http://www.sportsmedia101.com/newyorkjets/' target='_blank' title='New York Jets' alt=''>New York Jets</a></li></ul></div><div
class='col_1'><h3>AFC North</h3><ul><li><a
href='http://www.sportsmedia101.com/baltimoreravens/' target='_blank' title='Baltimore Ravens' alt=''>Baltimore Ravens</a></li><li><a
href='http://www.sportsmedia101.com/cincinnatibengals/' target='_blank' title='Cincinnati Bengals' alt=''>Cincinnati Bengals</a></li><li><a
href='http://www.sportsmedia101.com/clevelandbrowns/' target='_blank' title='Cleveland Browns' alt=''>Cleveland Browns</a></li><li><a
href='http://www.sportsmedia101.com/pittsburghsteelers/' target='_blank' title='Pittsburgh Steelers' alt=''>Pittsburgh Steelers</a></li></ul></div><div
class='col_1'><h3>AFC South</h3><ul><li><a
href='http://www.sportsmedia101.com/houstontexans/' target='_blank' title='Houston Texans' alt=''>Houston Texans</a></li><li><a
href='http://www.sportsmedia101.com/indianapoliscolts/' target='_blank' title='Indianapolis Colts' alt=''>Indianapolis Colts</a></li><li><a
href='http://www.sportsmedia101.com/jacksonvillejaguars/' target='_blank' title='Jacksonville Jaguars' alt=''>Jacksonville Jaguars</a></li><li><a
href='http://www.sportsmedia101.com/tennesseetitans/' target='_blank' title='Tennessee Titans' alt=''>Tennessee Titans</a></li></ul></div><div
class='col_1'><h3>AFC West</h3><ul><li><a
href='http://www.sportsmedia101.com/denverbroncos/' target='_blank' title='Denver Broncos' alt=''>Denver Broncos</a></li><li><a
href='http://www.sportsmedia101.com/kansascitychiefs/' target='_blank' title='Kansas City Chiefs' alt=''>Kansas City Chiefs</a></li><li><a
href='http://www.sportsmedia101.com/oaklandraiders/' target='_blank' title='Oakland Raiders' alt=''>Oakland Raiders</a></li><li><a
href='http://www.sportsmedia101.com/sandiegochargers/' target='_blank' title='San Diego Chargers' alt=''>San Diego Chargers</a></li></ul></div><div
class='col_1'><h3>NFC East</h3><ul><li><a
href='http://www.sportsmedia101.com/dallascowboys/' target='_blank' title='Dallas Cowboys' alt=''>Dallas Cowboys</a></li><li><a
href='http://www.sportsmedia101.com/newyorkgiants/' target='_blank' title='New York Giants' alt=''>New York Giants</a></li><li><a
href='http://www.sportsmedia101.com/philadelphiaeagles/' target='_blank' title='Philadelphia Eagles' alt=''>Philadelphia Eagles</a></li><li><a
href='http://www.sportsmedia101.com/washingtonredskins/' target='_blank' title='Washington Redskins' alt=''>Washington Redskins</a></li></ul></div><div
class='col_1'><h3>NFC North</h3><ul><li><a
href='http://www.sportsmedia101.com/chicagobears/' target='_blank' title='Chicago Bears' alt=''>Chicago Bears</a></li><li><a
href='http://www.sportsmedia101.com/detroitlions/' target='_blank' title='Detroit Lions' alt=''>Detroit Lions</a></li><li><a
href='http://www.sportsmedia101.com/greenbaypackers/' target='_blank' title='Green Bay Packers' alt=''>Green Bay Packers</a></li><li><a
href='http://www.sportsmedia101.com/minnesotavikings/' target='_blank' title='Minnesota Vikings' alt=''>Minnesota Vikings</a></li></ul></div><div
class='col_1'><h3>NFC South</h3><ul><li><a
href='http://www.sportsmedia101.com/atlantafalcons/' target='_blank' title='Atlanta Falcons' alt=''>Atlanta Falcons</a></li><li><a
href='http://www.sportsmedia101.com/carolinapanthers/' target='_blank' title='Carolina Panthers' alt=''>Carolina Panthers</a></li><li><a
href='http://www.sportsmedia101.com/neworleanssaints/' target='_blank' title='New Orleans Saints' alt=''>New Orleans Saints</a></li><li><a
href='http://www.sportsmedia101.com/tampabaybuccaneers/' target='_blank' title='Tampa Bay Buccaneers' alt=''>Tampa Bay Buccaneers</a></li></ul></div><div
class='col_1'><h3>NFC West</h3><ul><li><a
href='http://www.sportsmedia101.com/arizonacardinals/' target='_blank' title='Arizona Cardinals' alt=''>Arizona Cardinals</a></li><li><a
href='http://www.sportsmedia101.com/sanfrancisco49ers/' target='_blank' title='San Francisco 49ers' alt=''>San Francisco 49ers</a></li><li><a
href='http://www.sportsmedia101.com/seattleseahawks/' target='_blank' title='Seattle Seahawks' alt=''>Seattle Seahawks</a></li><li><a
href='http://www.sportsmedia101.com/stlouisrams/' target='_blank' title='St. Louis Rams' alt=''>St. Louis Rams</a></li></ul></div></div></li><li
style='margin-right:12px;'><a
href='#' class='drop' style='font-size:13px;'>MLB Baseball</a><div
class='dropdown_3columns'><div
class='col_3'><h2>On Top</h2><div
id='recent_baseball'></div></div><div
class='col_1'><h3>AL Central</h3><ul><li><a
href='http://www.sportsmedia101.com/chicagowhitesox/' target='_blank' title='Chicago White Sox' alt=''>Chicago White Sox</a></li><li><a
href='http://www.sportsmedia101.com/clevelandindians/' target='_blank' title='Cleveland Indians' alt=''>Cleveland Indians</a></li><li><a
href='http://www.sportsmedia101.com/detroittigers/' target='_blank' title='Detroit Tigers' alt=''>Detroit Tigers</a></li><li><a
href='#' style='color:#999999 !important;' title='Kansas City Royals' alt=''>Kansas City Royals</a></li><li><a
href='http://www.sportsmedia101.com/minnesotatwins/' target='_blank' title='Minnesota Twins' alt=''>Minnesota Twins</a></li></ul></div><div
class='col_1'><h3>AL East</h3><ul><li><a
href='http://www.sportsmedia101.com/baltimoreorioles/' target='_blank' title='Baltimore Orioles' alt=''>Baltimore Orioles</a></li><li><a
href='http://www.sportsmedia101.com/bostonredsox/' target='_blank' title='Boston Red Sox' alt=''>Boston Red Sox</a></li><li><a
href='http://www.sportsmedia101.com/newyorkyankees/' target='_blank' title='New York Yankees' alt=''>New York Yankees</a></li><li><a
href='http://www.sportsmedia101.com/tampabayrays/' target='_blank' title='Tampa Bay Rays' alt=''>Tampa Bay Rays</a></li><li><a
href='http://www.sportsmedia101.com/torontobluejays/' target='_blank' title='Toronto Blue Jays' alt=''>Toronto Blue Jays</a></li></ul></div><div
class='col_1'><h3>AL West</h3><ul><li><a
href='http://www.sportsmedia101.com/losangelesangels/' target='_blank' title='Los Angeles Angels' alt=''>Los Angeles Angels</a></li><li><a
href='http://www.sportsmedia101.com/oaklandathletics/' target='_blank' title='Oakland Athletics' alt=''>Oakland Athletics</a></li><li><a
href='http://www.sportsmedia101.com/seattlemariners/' target='_blank' title='Seattle Mariners' alt=''>Seattle Mariners</a></li><li><a
href='http://www.sportsmedia101.com/texasrangers/' target='_blank' title='Texas Rangers' alt=''>Texas Rangers</a></li><li><a
href='http://www.sportsmedia101.com/houstonastros/' target='_blank' title='Houston Astros' alt=''>Houston Astros</a></li></ul></div><div
class='col_1'><h3>NL Central</h3><ul><li><a
href='http://www.sportsmedia101.com/chicagocubs/' target='_blank' title='Chicago Cubs' alt=''>Chicago Cubs</a></li><li><a
href='http://www.sportsmedia101.com/cincinnatireds/' target='_blank' title='Cincinnati Reds' alt=''>Cincinnati Reds</a></li><li><a
href='http://www.sportsmedia101.com/milwaukeebrewers/' target='_blank' title='Milwaukee Brewers' alt=''>Milwaukee Brewers</a></li><li><a
href='http://www.sportsmedia101.com/pittsburghpirates/' target='_blank' title='Pittsburgh Pirates' alt=''>Pittsburgh Pirates</a></li><li><a
href='http://www.sportsmedia101.com/stlouiscardinals/' target='_blank' title='St. Louis Cardinals' alt=''>St. Louis Cardinals</a></li><li><div>&nbsp;</div></li></ul></div><div
class='col_1'><h3>NL East</h3><ul><li><a
href='http://www.sportsmedia101.com/atlantabraves/' target='_blank' title='Atlanta Braves' alt=''>Atlanta Braves</a></li><li><a
href='http://www.sportsmedia101.com/miamimarlins/' target='_blank' title='Miami Marlins' alt=''>Miami Marlins</a></li><li><a
href='http://www.sportsmedia101.com/newyorkmets/' target='_blank' title='New York Mets' alt=''>New York Mets</a></li><li><a
href='http://www.sportsmedia101.com/philadelphiaphillies/' target='_blank' title='Philadelphia Phillies' alt=''>Philadelphia Phillies</a></li><li><a
href='http://www.sportsmedia101.com/washingtonnationals/' target='_blank' title='Washington Nationals' alt=''>Washington Nationals</a></li></ul></div><div
class='col_1'><h3>NL West</h3><ul><li><a
href='http://www.sportsmedia101.com/arizonadiamondbacks/' target='_blank' title='Arizona Diamondbacks' alt=''>Arizona Diamondbacks</a></li><li><a
href='http://www.sportsmedia101.com/coloradorockies/' target='_blank' title='Colorado Rockies' alt=''>Colorado Rockies</a></li><li><a
href='http://www.sportsmedia101.com/losangelesdodgers/' target='_blank' title='Los Angeles Dodgers' alt=''>Los Angeles Dodgers</a></li><li><a
href='http://www.sportsmedia101.com/sandiegopadres/' target='_blank' title='San Diego Padres' alt=''>San Diego Padres</a></li><li><a
href='http://www.sportsmedia101.com/sanfranciscogiants/' target='_blank' title='San Francisco Giants' alt=''>San Francisco Giants</a></li></ul></div></div></li><li
style='margin-right:12px;'><a
href='#' class='drop' style='font-size:13px;'>NBA Basketball</a><div
class='dropdown_3columns'><div
class='col_3'><h2>On Top</h2><div
id='recent_basketball'></div></div><div
class='col_1'><h3>Atlantic</h3><ul><li><a
href='http://www.sportsmedia101.com/bostonceltics/' target='_blank' title='Boston Celtics' alt=''>Boston Celtics</a></li><li><a
href='http://www.sportsmedia101.com/brooklynnets/' target='_blank' title='Brooklyn Nets' alt=''>Brooklyn Nets</a></li><li><a
href='http://www.sportsmedia101.com/newyorkknicks/' target='_blank' title='New York Knicks' alt=''>New York Knicks</a></li><li><a
href='http://www.sportsmedia101.com/philadelphia76ers/' target='_blank' title='Philadelphia 76ers' alt=''>Philadelphia 76ers</a></li><li><a
href='http://www.sportsmedia101.com/torontoraptors/' target='_blank' title='Toronto Raptors' alt=''>Toronto Raptors</a></li></ul></div><div
class='col_1'><h3>Central</h3><ul><li><a
href='http://www.sportsmedia101.com/chicagobulls/' target='_blank' title='Chicago Bulls' alt=''>Chicago Bulls</a></li><li><a
href='http://www.sportsmedia101.com/clevelandcavaliers/' target='_blank' title='Cleveland Cavaliers' alt=''>Cleveland Cavaliers</a></li><li><a
href='http://www.sportsmedia101.com/detroitpistons/' target='_blank' title='Detroit Pistons' alt=''>Detroit Pistons</a></li><li><a
href='http://www.sportsmedia101.com/indianapacers/' target='_blank' title='Indiana Pacers' alt=''>Indiana Pacers</a></li><li><a
href='#' style='color:#999999 !important;' title='Milwaukee Bucks' alt=''>Milwaukee Bucks</a></li></ul></div><div
class='col_1'><h3>Northwest</h3><ul><li><a
href='#' style='color:#999999 !important;' title='Denver Nuggets' alt=''>Denver Nuggets</a></li><li><a
href='#' style='color:#999999 !important;' title='Minnesota Timberwolves' alt=''>Minnesota Timberwolves</a></li><li><a
href='http://www.sportsmedia101.com/oklahomacitythunder/' target='_blank' title='Oklahoma City Thunder' alt=''>Oklahoma City Thunder</a></li><li><a
href='#' style='color:#999999 !important;' title='Portland Trail Blazers' alt=''>Portland Trail Blazers</a></li><li><a
href='#' style='color:#999999 !important;' title='Utah Jazz' alt=''>Utah Jazz</a></li></ul></div><div
class='col_1'><h3>Pacific</h3><ul><li><a
href='http://www.sportsmedia101.com/goldenstatewarriors/' target='_blank' title='Golden State Warriors' alt=''>Golden State Warriors</a></li><li><a
href='http://www.sportsmedia101.com/losangelesclippers/' target='_blank' title='Los Angeles Clippers' alt=''>Los Angeles Clippers</a></li><li><a
href='http://www.sportsmedia101.com/losangeleslakers/' target='_blank' title='Los Angeles Lakers' alt=''>Los Angeles Lakers</a></li><li><a
href='http://www.sportsmedia101.com/phoenixsuns/' target='_blank' title='Phoenix Suns' alt=''>Phoenix Suns</a></li><li><a
href='#' style='color:#999999 !important;' title='Sacramento Kings' alt=''>Sacramento Kings</a></li></ul></div><div
class='col_1'><h3>Southeast</h3><ul><li><a
href='http://www.sportsmedia101.com/atlantahawks/' target='_blank' title='Atlanta Hawks' alt=''>Atlanta Hawks</a></li><li><a
href='#' style='color:#999999 !important;' title='Charlotte Bobcats' alt=''>Charlotte Bobcats</a></li><li><a
href='http://www.sportsmedia101.com/miamiheat/' target='_blank' title='Miami Heat' alt=''>Miami Heat</a></li><li><a
href='http://www.sportsmedia101.com/orlandomagic/' target='_blank' title='Orlando Magic' alt=''>Orlando Magic</a></li><li><a
href='http://www.sportsmedia101.com/washingtonwizards/' target='_blank' title='Washington Wizards' alt=''>Washington Wizards</a></li></ul></div><div
class='col_1'><h3>Southwest</h3><ul><li><a
href='http://www.sportsmedia101.com/dallasmavericks/' target='_blank' title='Dallas Mavericks' alt=''>Dallas Mavericks</a></li><li><a
href='#' style='color:#999999 !important;' title='Houston Rockets' alt=''>Houston Rockets</a></li><li><a
href='http://www.sportsmedia101.com/memphisgrizzlies/' target='_blank' title='Memphis Grizzlies' alt=''>Memphis Grizzlies</a></li><li><a
href='#' style='color:#999999 !important;' title='New Orleans Hornets' alt=''>New Orleans Hornets</a></li><li><a
href='#' style='color:#999999 !important;' title='San Antonio Spurs' alt=''>San Antonio Spurs</a></li></ul></div></div></li><li
style='margin-right:12px;'><a
href='#' class='drop' style='font-size:13px;'>NHL Hockey</a><div
class='dropdown_3columns align_right'><div
class='col_3'><h2>On Top</h2><div
id='recent_hockey'></div></div><div
class='col_1'><h3>Atlantic</h3><ul><li><a
href='http://www.sportsmedia101.com/newjerseydevils/' target='_blank' title='New Jersey Devils' alt=''>New Jersey Devils</a></li><li><a
href='http://www.sportsmedia101.com/newyorkislanders/' target='_blank' title='New York Islanders' alt=''>New York Islanders</a></li><li><a
href='http://www.sportsmedia101.com/newyorkrangers/' target='_blank' title='New York Rangers' alt=''>New York Rangers</a></li><li><a
href='http://www.sportsmedia101.com/philadelphiaflyers/' target='_blank' title='Philadelphia Flyers' alt=''>Philadelphia Flyers</a></li><li><a
href='http://www.sportsmedia101.com/pittsburghpenguins/' target='_blank' title='Pittsburgh Penguins' alt=''>Pittsburgh Penguins</a></li><li><div>&nbsp;</div></li></ul></div><div
class='col_1'><h3>Central</h3><ul><li><a
href='http://www.sportsmedia101.com/chicagoblackhawks/' target='_blank' title='Chicago Blackhawks' alt=''>Chicago Blackhawks</a></li><li><a
href='#' style='color:#999999 !important;' title='Columbus Blue Jackets' alt=''>Columbus Blue Jackets</a></li><li><a
href='http://www.sportsmedia101.com/detroitredwings/' target='_blank' title='Detroit Red Wings' alt=''>Detroit Red Wings</a></li><li><a
href='#' style='color:#999999 !important;' title='Nashville Predators' alt=''>Nashville Predators</a></li><li><a
href='#' style='color:#999999 !important;' title='St. Louis Blues' alt=''>St. Louis Blues</a></li></ul></div><div
class='col_1'><h3>Northeast</h3><ul><li><a
href='http://www.sportsmedia101.com/bostonbruins/' target='_blank' title='Boston Bruins' alt=''>Boston Bruins</a></li><li><a
href='http://www.sportsmedia101.com/buffalosabres/' target='_blank' title='Buffalo Sabres' alt=''>Buffalo Sabres</a></li><li><a
href='#' style='color:#999999 !important;' title='Montreal Canadiens' alt=''>Montreal Canadiens</a></li><li><a
href='http://www.sportsmedia101.com/ottawasenators/' target='_blank' title='Ottawa Senators' alt=''>Ottawa Senators</a></li><li><a
href='http://www.sportsmedia101.com/torontomapleleafs/' target='_blank' title='Toronto Maple Leafs' alt=''>Toronto Maple Leafs</a></li><li><div>&nbsp;</div></li></ul></div><div
class='col_1'><h3>Northwest</h3><ul><li><a
href='#' style='color:#999999 !important;' title='Calgary Flames' alt=''>Calgary Flames</a></li><li><a
href='http://www.sportsmedia101.com/coloradoavalanche/' target='_blank' title='Colorado Avalanche' alt=''>Colorado Avalanche</a></li><li><a
href='#' style='color:#999999 !important;' title='Edmonton Oilers' alt=''>Edmonton Oilers</a></li><li><a
href='#' style='color:#999999 !important;' title='Minnesota Wild' alt=''>Minnesota Wild</a></li><li><a
href='http://www.sportsmedia101.com/vancouvercanucks/' target='_blank' title='Vancouver Canucks' alt=''>Vancouver Canucks</a></li></ul></div><div
class='col_1'><h3>Pacific</h3><ul><li><a
href='http://www.sportsmedia101.com/anaheimducks/' target='_blank' title='Anaheim Ducks' alt=''>Anaheim Ducks</a></li><li><a
href='#' style='color:#999999 !important;' title='Dallas Stars' alt=''>Dallas Stars</a></li><li><a
href='http://www.sportsmedia101.com/losangeleskings/' target='_blank' title='Los Angeles Kings' alt=''>Los Angeles Kings</a></li><li><a
href='#' style='color:#999999 !important;' title='Phoenix Coyotes' alt=''>Phoenix Coyotes</a></li><li><a
href='http://www.sportsmedia101.com/sanjosesharks/' target='_blank' title='San Jose Sharks' alt=''>San Jose Sharks</a></li></ul></div><div
class='col_1'><h3>Southeast</h3><ul><li><a
href='#' style='color:#999999 !important;' title='Winnipeg Jets' alt=''>Winnipeg Jets</a></li><li><a
href='http://www.sportsmedia101.com/carolinahurricanes/' target='_blank' title='Carolina Hurricanes' alt=''>Carolina Hurricanes</a></li><li><a
href='#' style='color:#999999 !important;' title='Florida Panthers' alt=''>Florida Panthers</a></li><li><a
href='http://www.sportsmedia101.com/tampabaylightning/' target='_blank' title='Tampa Bay Lightning' alt=''>Tampa Bay Lightning</a></li><li><a
href='http://www.sportsmedia101.com/washingtoncapitals/' target='_blank' title='Washington Capitals' alt=''>Washington Capitals</a></li></ul></div></div></li><li
style='margin-right:12px;'><a
href='#' class='drop' style='font-size:13px;'>Other Sports</a><div
class='dropdown_1column' id='menu_othersports'><div
class='col_1'><h3>Combat Sports</h3><ul><li><a
href='http://www.sportsmedia101.com/boxing/' target='_blank' title='Boxing' alt='worldwrestling101.com'>Boxing</a></li><li><a
href='http://www.sportsmedia101.com/mixedmartialarts/' target='_blank' title='Mixed Martial Arts' alt='worldwrestling101.com'>Mixed Martial Arts</a></li><li><a
href='http://www.sportsmedia101.com/wrestling/' target='_blank' title='Wrestling' alt='worldwrestling101.com'>Wrestling</a></li></ul></div><div
class='col_1'><h3>Draft Coverage</h3><ul><li><a
href='http://www.sportsmedia101.com/ontheclock/' target='_blank' title='On The Clock' alt='worldwrestling101.com'>On The Clock</a></li></ul></div><div
class='col_1'><h3>Individual Sports</h3><ul><li><a
href='http://www.sportsmedia101.com/golf/' target='_blank' title='Golf' alt='worldwrestling101.com'>Golf</a></li></ul></div><div
class='col_1'><h3>Law</h3><ul><li><a
href='http://www.sportsmedia101.com/sportslaw/' target='_blank' title='Sports Law' alt='worldwrestling101.com'>Sports Law</a></li></ul></div><div
class='col_1'><h3>Motorsports</h3><ul><li><a
href='http://www.sportsmedia101.com/motorsports/' target='_blank' title='Motorsports' alt='worldwrestling101.com'>Motorsports</a></li></ul></div><div
class='col_1'><h3>NCAA</h3><ul><li><a
href='http://www.sportsmedia101.com/boisestatebroncos/' target='_blank' title='Boise State Broncos' alt='worldwrestling101.com'>Boise State Broncos</a></li><li><a
href='http://www.sportsmedia101.com/dukebluedevils/' target='_blank' title='Duke Blue Devils' alt='worldwrestling101.com'>Duke Blue Devils</a></li><li><a
href='http://www.sportsmedia101.com/indianahoosiers/' target='_blank' title='Indiana Hoosiers' alt='worldwrestling101.com'>Indiana Hoosiers</a></li><li><a
href='http://www.sportsmedia101.com/marylandterrapins/' target='_blank' title='Maryland Terrapins' alt='worldwrestling101.com'>Maryland Terrapins</a></li><li><a
href='http://www.sportsmedia101.com/michiganstatespartans/' target='_blank' title='Michigan State Spartans' alt='worldwrestling101.com'>Michigan State Spartans</a></li><li><a
href='http://www.sportsmedia101.com/michiganwolverines/' target='_blank' title='Michigan Wolverines' alt='worldwrestling101.com'>Michigan Wolverines</a></li><li><a
href='http://www.sportsmedia101.com/notredamefightingirish/' target='_blank' title='Notre Dame Fighting Irish' alt='worldwrestling101.com'>Notre Dame Fighting Irish</a></li><li><a
href='http://www.sportsmedia101.com/ohiostatebuckeyes/' target='_blank' title='Ohio State Buckeyes' alt='worldwrestling101.com'>Ohio State Buckeyes</a></li><li><a
href='http://www.sportsmedia101.com/southcarolinagamecocks/' target='_blank' title='South Carolina Gamecocks' alt='worldwrestling101.com'>South Carolina Gamecocks</a></li><li><a
href='http://www.sportsmedia101.com/texaslonghorns/' target='_blank' title='Texas Longhorns' alt='worldwrestling101.com'>Texas Longhorns</a></li><li><a
href='http://www.sportsmedia101.com/ucfknights/' target='_blank' title='UCF Knights' alt='worldwrestling101.com'>UCF Knights</a></li></ul></div><div
class='col_1'><h3>Olympics</h3><ul><li><a
href='http://www.sportsmedia101.com/olympics/' target='_blank' title='Olympics' alt='worldwrestling101.com'>Olympics</a></li></ul></div><div
class='col_1'><h3>Playoff Coverage</h3><ul><li><a
href='http://www.sportsmedia101.com/brackets/' target='_blank' title='Brackets' alt='worldwrestling101.com'>Brackets</a></li></ul></div><div
class='col_1'><h3>Soccer</h3><ul><li><a
href='http://www.sportsmedia101.com/manchesterunited/' target='_blank' title='Manchester United' alt='worldwrestling101.com'>Manchester United</a></li></ul></div></div></li><li
style='margin-right:12px;'><a
href='#' class='drop' style='font-size:13px;'>About the Team</a><div
class='dropdown_1column' id='menu_aboutteam'><ul><li><a
href='/history'>Team History</a></li><li><a
href='/stadiumsandarenas'>Stadium/Arena</a></li><li><a
href='/mascot'>Mascot/Cheerleaders</a></li></ul></div></li></ul><div
style="clear:both;"></div></div><div
style="clear:both;"></div><div
id="sidebarleft" role="complementary"><div
class="sidebarbox"><div
class="leftbarhead"><div
class="leftbartitle"> Recent Headlines</div><div
class="sidebarline"></div></div><div
class="sidebarcon"><div
id="recent_posts" style="min-height:200px;"></div></div></div><div
class="sidebarbox"><div
class="sidebarcon"><div
class="sidebarboxskyon"><div
class="sidebarboxsky"><div
class="sidebarboxskyi"><div
id='div-gpt-ad-1383332559357-5' style='width:160px; height:600px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383332559357-5'); });</script> </div></div></div></div></div></div><div
class="sidebarbox"><div
class="leftbarhead"><div
class="leftbartitle"> News Coverage</div><div
class="sidebarline"></div></div><div
class="sidebarcon" style="font-weight:normal;"> Giants 101 provides 24/7 obsessive sports coverage of the New York Giants as a part of <a
href='http://www.sportsmedia101.com' target='_blank' alt='Sports Media 101' title='Sports Media 101'>Sports Media 101</a>. For news,
op/ed, game reviews, team updates and even rumors you will find all of it on Giants 101. Have an opinion - join
the discussion and drop a comment. If it's about the Giants, it's on Giants 101.</div></div><div
class="sidebarbox"><div
class="sidebarcon"><div
class="sidebarboxskyon"><div
class="sidebarboxsky"><div
class="sidebarboxskyi"><div
id='div-gpt-ad-1383332559357-6' style='width:160px; height:600px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383332559357-6'); });</script> </div></div></div></div></div></div><div
class="sidebarbox" style="padding-top:10px;"><div
class="sidebarcon"><div
class="sidebarboxskyon"><div
class="sidebarboxsky"><div
class="sidebarboxskyi"> <a
id="tall3"  href="http://race.komennyc.org" target="_blank" class="outLink"> <img
src="http://www.sportsmedia101.com/sponsors/SGK/tall.gif" border="0" style="border:none;"/> </a></div></div></div></div></div><div
class="sidebarbox"><div
class="leftbarhead"><div
class="leftbartitle"> News Feeds - RSS</div><div
class="sidebarline"></div></div><div
class="sidebarcon"><div> <a
href="http://www.giants101.com/feed/"><div
class="rss"></div><div
style="float:left;padding-top:10px;">News</div> </a></div><div
style="clear:left;padding-top:5px;"> <a
href="http://www.giants101.com/comments/feed/"><div
class="rss"></div><div
style="float:left;padding-top:10px;">Comments</div> </a></div><div
style="clear:left;"></div></div></div><div
class='sidebarbox'><div
class='leftbarhead'><div
class='leftbartitle'>The Daily</div><div
class='sidebarline'></div></div><div
class='sidebarcon'> <span
style='font-weight:normal;'>A once daily email with stories from around Sports Media 101.</span><div
style='padding-top:10px;'> <label
for='newsupsign'>Email</label> <input
type='text' name='newsupsign' id='newsupsign' value='' /></div><div
style='padding-top:5px;float:right;' class='wp-polls'> <input
type='button' name='newsbutton' id='newsbutton' class='Buttons' value='Sign Up' onclick="gonews()" /></div><div
id='newsresult' style='height:15px;width:180px;clear:right;'></div><div
style='clear:left;'></div></div></div></div><div
id="content" class="narrowcolumn" role="main"><div
class="topstory"><div
class="topstorytx">News Archives</div><div
class="topbarline"></div></div><div
class="post-175824 post type-post hentry category-giants-101 tag-corner-forum-highlights" id="post-175824"><h2>Forum Post: My vote for signing Cordarrelle Patterson in FA<div
style="clear:left;"></div></h2> <small>February 10th, 2017 at 8:36 AM <br
/>Aggregated By Giants 101</small><div
style="clear:both;"></div><div
class="entry"><p><div
class="sm101PhotoVideoFormat" style="padding:10px;"><div
class="media_block"> <img
vspace="15"  width="468px"  src="http://corner.bigblueinteractive.com/images/bbi-corner-forum.gif" class="media_thumbnail"></div></div><body></p><p>In comment 13355195 giants#1 said:</p><p>Quote:</p><p>Maybe if he was also a punt returner, but he&#8217;s only returned 1 punt in 4 seasons and thanks to the new KO rules, KO returns are decreasing in importance. Only 25 returns last season which is ~25% below his previous career low.</p><p>And he&#8217;s not a strong P/K coverage guy and useless as a WR. While he may not be quite as explosive with the &#8230;</p><p></body><b>Read Original Post at <br/> <a
href='http://corner.bigblueinteractive.com/index.php?mode=2&#038;thread=549103' target='_blank'>http://corner.bigblueinteractive.com/index.php?mode=2&#038;thread=549103</a></b><br
/><p><i><span
style='font-size:10px;'>Sports Media 101 searches and spiders for news it aggregates from across the web about your favorite sport or sports team. This article is originally posted at another site not affiliated with Sports Media 101. The portion of the article posted here is to provide a sample of the content available at the linked site. Please click the link to read the full article. Sports Media 101 does not claim any ownership to the content and all rights are retained by the original copyright owner.</span></i></p> Tags: <a
href="http://www.giants101.com/tag/corner-forum-highlights/" title="Corner Forum Highlights" rel="tag nofollow">Corner Forum Highlights</a><br
/><div
style="clear:both;"></div></div></div><div
id="respond"><h3>Leave a Reply</h3><div
class="cancel-comment-reply"> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/10/forum-post-my-vote-for-signing-cordarrelle-patterson-in-fa/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+giants101+%28Giants+101%29#respond" style="display:none;">Click here to cancel reply.</a></small></div><p>You must be <a
href="javascript:shade('al_contain')">logged in</a> to post a comment.<div>Login with:&nbsp;<img
src='http://g101.sportsmedia101.com/wp-content/themes/default/images/sportsmedia101icon.png'>&nbsp;&nbsp;<img
src='http://g101.sportsmedia101.com/wp-content/themes/default/images/facebookicon.png'>&nbsp;&nbsp;<img
src='http://g101.sportsmedia101.com/wp-content/themes/default/images/twittericon.png'>&nbsp;&nbsp;<img
src='http://g101.sportsmedia101.com/wp-content/themes/default/images/googleicon.png'>&nbsp;&nbsp;<img
src='http://g101.sportsmedia101.com/wp-content/themes/default/images/yahooicon.png'></div></p></div></div><div
id="sidebar" role="complementary"><div
class="sidebarboxr"><div
class="rightbarhead"><div
class="rightbartitle"> Search News Archive</div><div
class="sidebarline"></div></div><div
class="sidebarcon"><form
action="http://www.sportsmedia101.com/headlinesearch" method="post" enctype="multipart/form-data" target="_blank"><div><div
style="border:solid 1px #999;width:200px;margin:10px auto 5px auto;padding-top:5px;"> <input
type="text" placeHolder="News" name="sfield" id="sfield" style="border:none;outline:none;background:none;width:170px;padding-left:5px;height:25px;"> <input
type="submit" id="searchsubmit" value=""></div></div></form></div></div><div
class="sidebarboxr"><div
class="rightbarhead"><div
class="rightbartitle"> Members</div><div
class="sidebarline"></div></div><div
class="sidebarcon" ><div
class="pilot_log_sign"> <a
href="javascript:shade('al_contain')" class="pilot_login">Login</a></div><div
style="float: left;"> <a
href="https://members.sportsmedia101.com/member/signup" target="_blank" class="pilot_signup">Sign Up</a></div><div
style="clear:left"></div><div
style="position:relative;"><div
id="al_contain" class="al_contain"> <a
href="javascript:shade('al_contain')" class="closespan">X</a><div
style="clear:both;height:4px;"></div> <iframe
src="http://www.giants101.com/loginout.html?redirect=http://www.giants101.com/2017/02/10/forum-post-my-vote-for-signing-cordarrelle-patterson-in-fa/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+giants101+%28Giants+101%29" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:250px; height:380px;" id="logerjskfds"></iframe></div></div></div></div><div
class="sidebarboxra"><div
id='div-gpt-ad-1383332559357-9' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383332559357-9'); });</script> </div></div><div
class="sidebarboxra"><div
id='div-gpt-ad-1383332559357-10' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383332559357-10'); });</script> </div></div><div
class="sidebarboxr" style="border:none"> <a
class="twitter-timeline" href="https://twitter.com/KomenGreaterNYC" data-widget-id="737693172067885062">Tweets by @KomenGreaterNYC</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div><div
class="sidebarboxr" style="border:none"> <a
class="twitter-timeline" href="https://twitter.com/Giants_101" data-widget-id="697583302006411264">Tweets by @Giants_101</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div><div
class="sidebarboxra"><div
id='div-gpt-ad-1383332559357-0' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1383332559357-0'); });</script> </div></div><div
class="sidebarboxra"> <a
id="square4" href="http://race.komennyc.org" target="_blank" class="outLink"> <img
src="http://www.sportsmedia101.com/sponsors/SGK/square.gif" border="0" style="border:none;"/> </a></div><div
class="sidebarboxra"> <a
id="square5" href="http://race.komennyc.org" target="_blank" class="outLink"> <img
src="http://www.sportsmedia101.com/sponsors/SGK/square.gif" border="0" style="border:none;"/> </a></div><div
class="sidebarboxra"> <a
id="square6" href="http://race.komennyc.org" target="_blank" class="outLink"> <img
src="http://www.sportsmedia101.com/sponsors/SGK/square.gif" border="0" style="border:none;"/> </a></div></div><style type="text/css" media="all">#avatar_footer { display: none; } /* Change this in Users > Avatars. */</style><div
id="avatar_footer">Avatars by <a
href="http://www.sterling-adventures.co.uk/blog/">Sterling Adventures</a></div><div
class="footcontain"><div
style="width:1050px:" ><a
id="stopblack" href="http://race.komennyc.org" target="_blank" class="outLink"><img
src="http://www.sportsmedia101.com/sponsors/SGK/large.gif" style="margin:0 auto;" /></a></div><div
id="footer" role="contentinfo" style="background-image: url('http://www.sportsmedia101.com/sponsors/SGK/bottomlogo.png'); background-size: 190px 140px; background-position:5px 5px;"><div
class="footerin" style="text-align: left;"><div
class="footleft"><div
class="foottitle"> <a
href="/">GIANTS 101</a></div></div><div
class="footleft2"><div
class="foothead" style="width:100px;">FOLLOW</div></div><div
class="footleft2"><div
class="foothead" style="text-align:center;width:126px;">PART OF</div></div> <a
href='http://www.sportsmedia101.com/sports101network' title='Sports Media 101' alt='Sports Media 101' target='_blank'><div
class="helmet"></div> </a><div
class="footdivide"></div><div
class="footleft"><div
style="padding-top:5px;"> <a
href="/about">About</a></div><div> <a
href="/contact">Contact</a></div><div> <a
href="/advertise">Advertise</a></div></div><div
class="footleft2" style="width:100px;"><div
style="float:left;"> <a
href="http://www.facebook.com/giants101" alt="Facebook" title="Giants 101 on Facebook" target="_blank"><div
class="facebook"></div> </a> <a
href="http://www.twitter.com/Giants_101" alt="Twitter" title="Giants 101 on Twitter" target="_blank"><div
class="twitter"></div> </a></div><div
style="float:left;"> <a
href="http://plus.google.com/104517760770565031410" alt="Google Plus" title="Giants 101 on Google Plus" target="_blank"><div
class="youtube"></div> </a></div></div><div
class="footleft2"><div> <a
href='http://www.sportsmedia101.com' alt='Sports Media 101' title='Sports Media 101' target='_blank'><div
class='sm101logo'></div></a></div></div><div
class="footleft2" style="margin-left:30px;"><div
class="designer" style="width:165px;padding-top:15px;text-align: justify;"> Giants 101 is not affiliated with any professional sports team or organization. All views expressed on this site are solely those of the author or commenter.</div></div><div
class="footbottom"><div> <a
href="/">Home</a> | <a
href="/sitemap">Sitemap</a> | <a
href="/tos">TOS</a> | <a
href="/privacy">Privacy</a></div><div
style="float:right;padding-right:20px;">Copyright &#169; 2017 Sports Media 101 Inc</div><div
style="clear:both;float:none;"></div></div></div></div> /</div></div>        
</div>
</div>


<script type="text/javascript" src="http://ads.pro-market.net/ads/scripts/site-133993.js"></script>

</body>
</html>


<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced (Requested URI contains query)
Database Caching 3/10 queries in 0.164 seconds using xcache
Object Caching 339/351 objects using xcache
Content Delivery Network via g101.sportsmedia101.com

Served from: www.giants101.com @ 2017-02-10 12:13:39 -->